Software and hardware needed to catalog files

  • A Windows XP computer or greater is needed to run Filecats Standard, and Windows 7 or 8 is needed to run Filecats Professional.
Windows Version Filecats Standard Filecats Professional
Windows 95 no no
Windows 98 no no
Windows ME no no
Windows XP yes no
Windows Vista yes no
Windows 7 yes yes
Windows 8 yes yes
Windows 8.1 yes yes
Macintosh OS X no no
  • A fully installed version of Microsoft Excel 2003 or greater (2003, 2007, 2010, 2013, Office365). It must be the full version, so Excel Viewer is not sufficient. It must be properly licensed, and have been run at least once.
Full Excel Version Filecats Standard Filecats Professional
Excel 2000 no no
Excel 2002 no no
Excel 2003 yes (up to65,536 rows)

yes (up to

65,536 rows)

Excel 2007 yes yes
Excel 2010 yes yes
Excel 2013 yes yes
Excel 365 yes yes
Office 365 Home yes yes
Office 365 Personal yes yes
Office Home and Student 2013 yes yes
Office Home and Busines 2013 yes yes
Office 365 University yes yes
Office for Mac Home and Business 2011 no no
Excel Viewer no no
Downloaded Trial Excel or Office no no
Office Starter 2010 no no
AppleWorks no no
Quattro Pro no no
Google spreadsheet no no
  • A minimum of Microsoft .Net Framework 4 is also needed. It is installed as standard by many programmes, and is included in Windows 8 by default, so you probably already have it. If you don’t, Filecats will offer to download it.
  • 100 Mb of hard drive space for installation.

Filecats Features Tour

< Previous Try it now Next

Leave a Reply

Your email address will not be published. Required fields are marked *